Go Back   Family Vacation Critic Forums > Need Help Using the Boards? > Signature Question
 


Forgot Your Password?

Need Help Using the Boards? Need technical help? Ask here!

Thread: Signature Question Reply to Thread
Your Username: Click here to log in
Random Question - We ask this question to ensure that spambots do not register!
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-28-2009 09:48 AM
crusinmama06 Working now!
06-22-2009 03:09 PM
LauraS Hi!

Eventually all posts will be updated w/ whatever avatar/signature pic/profile pic you've chosen.

Laura
06-22-2009 01:06 PM
Mark
Quote:
Originally Posted by admin View Post
test animated gif in my signature
tickers work now, too (which is a .png image)

and as noted above, revisions to the signatures appear to be retroactive (updates signatures to previous posts). this seems to be on all but the oldest posts on here...

if you reference my thread re: bugs, etc. - http://familyvacationcritic.com/foru...hread.php?t=84 - you'll see the first time it updated was post #12. don't know why that would be, but thought i'd give you a heads up

cool, thanks
06-22-2009 11:49 AM
LauraS test animated gif in my signature
06-21-2009 11:21 PM
Mark
Quote:
Originally Posted by crusinmama06 View Post
BUT, I can post my normal signature in a thread....See....
testing - this should be my countdown ticker, with bb / pseudo html:



yup, it works. weird.
06-21-2009 11:19 PM
Mark
Quote:
Originally Posted by crusinmama06 View Post
BUT, I can post my normal signature in a thread....See....



But not in the signature box.
how'd you do that? with the bb / pseudo html code? (stuff in ['s)?
06-21-2009 07:23 PM
crusinmama06 BUT, I can post my normal signature in a thread....See....



But not in the signature box.
06-21-2009 03:11 PM
Mark
Quote:
Originally Posted by Mark View Post
still no - my signature (on this post) is what happens when you input the following pseudo html - ['s changed to ('s:

(url=http://www.nauticalcities.com/)(img)http://ticker.nauticalcities.com/001...png(/img)(/url)
whoops - it looks like the signature thing (where it would only be updated for new posts, not all posts) has been changed? i've since removed the code noted above.

for reference, the signature still displays the same way as the posted screen shots in my list of bugs / revisions thread.
06-21-2009 03:00 PM
Mark
Quote:
Originally Posted by admin View Post
I've made a few changes, give a new signature a try
still no - my signature (on this post) is what happens when you input the following pseudo html - ['s changed to ('s:

(url=http://www.nauticalcities.com/)(img)http://ticker.nauticalcities.com/001...png(/img)(/url)
06-21-2009 10:30 AM
crusinmama06
Quote:
Originally Posted by admin View Post
I've made a few changes, give a new signature a try
Nope, still can't.

Mark - I'll keep an eye on your posts and see if you are able to get it to work.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 02:13 PM.


2009 - 2014, The Independent Traveler, Inc. All rights reserved. All of the material contained on Family Vacation Critic is protected under copyright. You may, however, download a single copy for your personal use.